• December 13, 2016 at 1:33 pm #26369
    Jack Gerrard
    Keymaster

    Custom

    Access to our forums is available to registered uniCenta Customers only

     

  • December 23, 2016 at 8:57 am #26449
    Nithya Rajagopal
    Participant

    Plus

    While selecting product in stock management and then slelecting product size in products attributes, the product is getting added and it is being
    displayed in inventory List details reports. But if i clicked the ticket buttons in sales and it throws error as Not enough stock at this location add stock to inventory.

    I did this process on uncommonding (StockCurrentAdd) the stock alert code this code
    ( <!? SET Stock Level Checking (Default=DISABLED) ?>
    <event key=?ticket.addline? code=?script.StockCurrentAdd?/>
    <!? <event key=?ticket.setline? code=?script.StockCurrentSet?/> ?> ).

  • December 28, 2016 at 4:13 pm #26465
    Jack Gerrard
    Keymaster

    Custom

    Nithya

    Please keep your posts on topic.
    Your post is nothing to do with forum access.

    Apart from that: this was answered in an online chat several days ago.

    Jack

  • January 9, 2017 at 10:16 pm #26541
    elfjesendraken
    Participant

    Base

    Hello Jack,

    Sorry to message you in this forum but I can’t find another way to adress my problem. I have paid for a memberschip but somehow I don’t get the option to download the latest V4 version in the download menu. I got member to be able to download the version V4 so could you help me out with a download link?
    Thank you in advance.

  • January 10, 2017 at 8:39 am #26552
    Jack
    Moderator

    Plus

    Hello Marc

    From what I see downloads of other files has been OK for you.
    What is it specifically can’t you download?

    Please remember – perhaps you missed my announcement email – that our site went under a revamp over the weekend which may have affected your download attempt.
    Can you please try your download again for me.

    Jack

  • January 10, 2017 at 9:11 am #26553
    elfjesendraken
    Participant

    Base

    Hello Jack,

    Thank you for your answer. I tried again and it works now. 🙂

  • January 12, 2017 at 10:27 am #26579
    Jack
    Moderator

    Plus

    Great!

    🙂

    Jack

  • January 12, 2017 at 7:48 pm #26580
    theshed
    Participant

    Not sure if its following the website work, but I can’t get to start a topic on the forum but can seem to post replies like this one. Have I missed something?

  • January 14, 2017 at 2:45 pm #26586
    lancord
    Participant

    Base

    best regard,

    When I activate the guest (waiter), to take the order on the table when the order is sent by the remote printer does not send the function to the box and also does not close to start a new order at another table.

    • January 16, 2017 at 12:25 am #26591
      MKrupp
      Participant

      Base

      I’ve noticed this too.

      The Create a New Post ability showed up for me once at the bottom of the screen, but for many visits before that and many after it wasn’t visible.

      Ok, guess I replied to the wrong thread … sorry.

      • This reply was modified 2 days, 11 hours ago by MKrupp.
    • January 17, 2017 at 7:55 am #26615
      Jack
      Moderator

      Plus

      Lancord

      Not clear what you mean by “the box” – printer perhaps?
      How is it attached. Direct connection or on a network?

      As for when an order is “sent” to a remote printer it doesn’t mean it will close the current order in the sales screen. That is normal and expected behaviour.

      Jack

You must be logged in to reply to this topic.